популярное

Владимир Путин в новогоднем поздравлении-2019 сказал о любви и волшебстве

Новогоднее обращение президента России уже попало в Сеть

10 видов лжи, в которую мы верим

Мы подготовили для вас 10 видов лжи или попросту мифов, и тут же их развенчали. Они помогут вам разобраться в себе и расставить все по своим местам.

От запаха карамели, апельсинового дерева, корицы и других восточных пряностей становится теплее и радостнее.
А вам ароматы поднимают настроение?

Пушистые ждуны: подборка котиков, ожидающих своих хозяев после работы!

А вы думали они по нам не скучают?

Смех продлевает жизнь.

Эта девушка 3 года ходила на работу в одной и той же одежде! Причина вас сильно удивит

Мало кто из женщин осмелился бы ходить на работу в одном и том же наряде несколько дней подряд. А вот арт-директор рекламной фирмы Матильда Каль не изменяла своему выбору целых 3 года: каждый день она приходила на работу в одной и той же одежде — белой блузке и черных брюках. С помощью такого приема...

Энергетика женщины

От женщины зависит многое, в частности успех мужчины!

6 качеств, которые возбуждают

Что такое сексуальность – красивая попа или большая грудь, ямочки на щеках или дразнящая ухмылка?

Будьте бдительны! Если при варке супа, образуется большое количество пены

Обычно мы заливаем мясо холодной водой и, дожидаясь закипания, тут же начинаем снимать пенку. Пенка на поверхности бульона есть ни что иное, как свернувшийся белок.

Мощная мантра очищения негативной кармы"OM HANU PHASHA BHARA HEYE SOHA" (ОМ ХАНУ ПХАША БХАРА ХЕЙЕ СОХА), которая может стереть негативную карму и помочь преодолеть в жизни полосу невезения. Это может убрать препятствия, стоящие на пути вашего успеха во всех аспектах вашей жизни. Даже вид священной мантры может обеспечить облегчение и спокойствие.

Правильное черное платье для дам 20+, 30+, 40+, 50+: самые удачные модели

Оно спасет любое положение вещей, даже экстренные сборы на вечеринку или свидание.

11 циничных истин, которые люди упорно не хотят понять

11 циничных истин, которые люди упорно не хотят понять:

Очистите организм от паразитов и нормализуйте свой вес!

Паразиты внутри человеческого организма - не такое уж и редкое явление в наше время. С ними необходимо бороться самым безжалостным образом. Ведь они отравляют и разрушают наш организм.

Плюсы и минусы каждого знака зодиака

Сегодня мы расскажем вам подробнее о каждом знаке зодиака, вы узнаете какие хорошие качества присущи каждому знаку зодиака, а также негативные черты каждого знака.

30 открыток, которые зарядят вас на отличные выходные

Смех продлевает жизнь. А это значит, что нужно смеяться и улыбаться как можно чаще!

Здесь вы сможете зарядиться креативом или просто хорошим настроением! Все эти сайты имеют узкоспецифическую направленность и неожиданные источники для вдохновения.

1. Note Point - на этом сайте собраны различные галереи PowerPoint презентаций. Можно еще раз убедиться, что слайд-презентации - это красиво и привлекательно.

Маска от Софи Лорен: как сохранить молодость надолго

Маска от Софи Лорен - отличный дополнительный уход, помогающий сохранить молодость. Сама Софи даже в 81 год не позволяет себе плохо выглядеть!

Невероятно трогательно и очень человечно. Как добрые люди помогают окружающим.

Русский язык такой русский

Только в нашей стране слово «угу» является синонимом к словам «пожалуйста», «спасибо», «добрый день», «не за что» и «извините», а слово «давай» в большинстве случаев заменяет «до свидания».

10 жизненных правил, ведущих к счастью

Жизнь на 10% состоит из того, что с нами происходит, и на 90% из того, как мы на это реагируем.

В 100 раз эффективнее химиотерапии: трава, которая убивает раковые клетки в течение 48 часов!  

Пейте чай с этой травой и вы убережете себя от рака! От редакции: uDuba.com призывает не заниматься самолечением и всегда консультироваться с профессиональными врачами.

«Рак излечим, просто это кому-то не выгодно»

Онколог Туллио Симончини: «Рак излечим, просто это кому-то не выгодно» Они не хотят, чтобы мы это знали, потому что крупные производители медикаментов перестанут продавать свою жуткую продукцию...

Звезда сериала «Султан моего сердца» и его «возлюбленная» повеселились в Москве

Турецкий актер Али Эрсан Дуру, известный по сериалу «Султан моего сердца», прогулялся по Москве в компании российской актрисы.

Идеальный цвет волос для женщин старше 45 лет: как правильно выбрать, чтобы не казаться ещё старше

Волосы красят многие женщины независимо от возраста. Но с возрастом это уже не просто эксперименты с разными оттенками, а необходимость: у большинства женщин появляется седина. Но зрелым дамам подходят далеко не все краски, ведь слишком яркие и темные цвета только подчеркивают тот факт, что кожа уже не такая свежая и гладкая. Правильно подобранный оттенок краски сделает вас гораздо моложе и освежит лицо.

Доктор Николас Кардарас: Дети и смартфоны. ВСЕ ХУЖЕ, чем нам кажется

Это «цифровой героин»: как экраны превращают детей в психопатов-наркоманов

  1. Полезные советы

Excel для продвинутых: 8 полезных трюков

Мicrosoft Excel, пожалуй, лучшая офисная программа из когда-либо созданных. На ней держатся целые отрасли экономики, так что, виртуозно овладев этим инструментом, Вы сразу заметите, что дела у Вашего бизнеса идут в гору.
Кроме множества базовых приёмов работы с этой программой, которые Вы наверняка уже знаете, полезно изучить некоторые хитрости «для продвинутых», которые сделают Вас на голову выше всех остальных. Так что, если хотите впечатлить своих боссов и разгромить конкурентов, Вам пригодятся эти 8 хитрых функций Excel.
1. Функция ВПР
Эта функция позволяет быстро найти нужное Вам значение в таблице. Например, нам нужно узнать финальный балл Бетт, мы пишем: =ВПР(“Beth",A2:E6,5,0), где Beth – имя ученика, A2:E6 – диапазон таблицы, 5 – номер столбца, а 0 означает, что мы не ищем точного соответствия значению.
Функция очень удобна, однако нужно знать некоторые особенности её использования. Во-первых, ВПР ищет только слева направо, так что, если Вам понадобится искать в другом порядке, придется менять параметры сортировки целого листа. Также если Вы выберете слишком большую таблицу, поиск может занять много времени.
2. Функция ИНДЕКС
Отражает значение или ссылку на ячейку на пересечении конкретных строки и столбца в выбранном диапазоне ячеек. Например, чтобы посмотреть, кто стал четвёртым в списке самых высокооплачиваемых топ-менеджеров Уолл-стрит, набираем: =ИНДЕКС(А3:А11, 4).
3. Функция ПОИСКПОЗ
Функция ПОИСКПОЗ выполняет поиск указанного элемента в диапазоне (Диапазон - две или более ячеек листа. Ячейки диапазона могут быть как смежными, так и несмежными) ячеек и отражает относительную позицию этого элемента в диапазоне.
По отдельности ИНДЕКС и ПОИСКПОЗ не особо полезны. Но вместе они могут заменить функцию ВПР.
Например, чтобы в большой таблице найти, кто является главой Wells Fargo, пишем =ИНДЕКС(А3:А11,ПОИСКПОЗ(«Wells Fargo»,B3:B11,0). С помощью функции ВПР этого не сделать, потому что она ищет только слева направо. А сочетание двух последних позволяет сделать это с легкостью.
4. 3D-сумма
Допустим, Вы решили подсчитать, сколько денег Вы тратите каждый день, и вести учёт в течение семи недель. Под каждую неделю Вы создали отдельный лист, куда по дням заносите расходы на алкоголь, еду и прочие мелочи.
Теперь на вкладке TOTAL (ИТОГО) нам нужно увидеть, сколько и в какой день Вы потратили за этот период. Набираем =СУММ('Week1:Week7'!B2), и формула суммирует все значения в ячейке B2 на всех вкладках. Теперь, заполнив все ячейки, мы выяснили, в какой день недели тратили больше всего, а также в итоге подбили все свои расходы за эти 7 недель.
5. $
Одна из самых удобных функций в арсенале Excel, а также одна из самых простых – это знак $. Он указывает программе, что не нужно делать автоматической корректировки формулы при её копировании в новую ячейку, как Excel поступает обычно.
При этом знак $ перед «А» не даёт программе изменять формулу по горизонтали, а перед «1» – по вертикали. Если же написать «$A$1», то значение скопированной ячейки будет одинаковым в любом направлении. Очень удобный приём, когда приходится работать с большими базами данных.
6. &
Если Вы хотите собрать все значения из разных ячеек в одну, Вы можете использовать функцию СЦЕПИТЬ. Но зачем набирать столько букв, если можно заменить их знаком «&».
7. Массивы
Для создания массива или матрицы Вам потребуется несколько операций, но они сложнее, чем в случае с обычными формулами, ведь для отображения результата требуется не одна, а несколько ячеек.
Например, давайте перемножим две матрицы. Для этого используем функцию МУМНОЖ (Массив 1, Массив 2). Главное, не забудьте закрыть формулу круглой скобкой. Теперь нажмите сочетание клавиш Ctrl+Shift+Enter, и Excel покажет результат умножения в виде матрицы. То же самое касается и других функций, работающих с массивами, – вместо простого нажатия Enter для получения результата используйте Ctrl+Shift+Enter.
8. Подбор параметра
Без этой функции Excel целым легионам аналитиков, консультантов и прогнозистов пришлось бы туго. Спросите кого угодно из сферы консалтинга или продаж, и Вам расскажут, насколько полезной бывает эта возможность Excel.
Например, Вы занимаетесь продажами новой видеоигры, и Вам нужно узнать, сколько экземпляров Ваши менеджеры должны продать в третьем месяце, чтобы заработать 100 миллионов долларов. Для этого в меню «Инструменты» выберите функцию «Подбор параметра». Нам нужно, чтобы в ячейке Total revenue (Общая выручка) оказалось значение 100 миллионов долларов. В поле set cell (Установить в ячейке) указываем ячейку, в которой будет итоговая сумма, в поле to value (Значение) – желаемую сумму, а в by Changing cell (Изменяя значение ячейки) выберите ячейку, где будет отображаться количество проданных в третьем месяце товаров. И – вуаля! – программа справилась. Параметрами и значениями в ячейках можно легко манипулировать, чтобы получить нужный Вам результат.
из Фабрика идей
ТЕГИ:
excel, функция, формула, параметры, число, массивы, ЗНАЧЕНИЕ
Комментарии
0 комментарии
Комментировать
  1. Полезные советы

Чай опасен для здоровья!

Новые исследования показали, что употребление определенных видов чая несет риски для здоровья. Но, к счастью, есть способы их минимизации.

Наряду с водой, чай является самым популярным и здоровым напитком в мире, который имеет положительное влияние на здоровье. Казалось бы, чем больше чая мы пьем, тем лучше, но новые исследования проливают свет на серьезные риски, которые могут возникнуть при употреблении определенных сортов. Чай может содержать различные токсические соединения в зависимости от многих факторов — почвы, окружающей среды, а также сбора, хранения и методов заварки.

В чае могут содержаться тяжелые металлы, которые приводят к проблемам с сердцем, почками и репродуктивной системой, избыточное количество фтора, которое может привести к повреждению зубов, костей и суставов, а также алкалоиды, вызывающие повреждения печени.

Как обезопасить свое здоровье при употреблении чая

1. Заваривайте чай не более трех минут, при увеличении времени заварки возрастает риск присутствия большего количества вредных веществ.

2. Избегайте чая из загрязненных регионов, таких как Китай, Индия и Шри-Ланка, говорит Джерри Шварфенберг, доктор медицинских наук из Канады: «Чай из Китая имеет высокие уровни свинца и алюминия из загрязненной почвы из-за угольных электростанций». Вы можете свести к минимуму влияние тяжелых металлов благодаря адекватному потреблению необходимых минералов и витамина D.

3. Не употребляйте чай из пакетиков, сырье для которых имеет гораздо больший уровень вредных веществ.

4. Если вы пьете чай с лимоном, то добавляйте его только после того, как вы заварили чай и удалили из кружки листья. В противном случае, его рН становится ниже и вредные металлы активизируются.

5. Для снижения вредного воздействия, если вы пьете больше чем четыре чашки чая в день, выбирайте дорогие сорта, а также не пейте чай на пустой желудок.

6. Не придерживайтесь одной марки или продукта, а смешивайте чаи или употребляйте в течение дня разные напитки разных брендов.

vadro

Автор: Anna Planidina
ТЕГИ:
напитки, чай, полезное, Советы, ЗДОРОВЬЕ
Комментарии
0 комментарии
Комментировать
Подписка