популярное

Притча о благородном муже

Благородным мужьям и их ревнивым женам посвящается

Музыка из кинофильма «Крестный отец» — на все времена!

Восхитительная музыкальная композиция итальянского композитора Нино Рота.

Шикарный башкирский мультик, который доведет вас до коликов в животе!

Мультфильм «Ни пуха ни пера» является детищем режиссера Рима Шарафутдинова. Этот анимационный шедевр был номинирован на первую Национальную анимационную премию «Икар» в номинации «Аниматор».

20 остроумных открыток

Ирония и сарказм позволяют нам проще смотреть на вещи.

!! Мы с Мамой тебя любим и желаем, чтобы ты не росла так стремительно быстро 🙈 мы за тобой не успеваем )))

Письмо от жены любовнице мужа

Как реагировать на новость об измене мужа: закатить скандал или красиво поставить на место соперницу? Решать вам! Но прежде почитайте "Письмо от жены любовнице мужа", которое вызвало фурор в соцсетях!

Фермер умолял лошадь не сдаваться. Но вы посмотрите, что она сделала!

Просто невероятно!

Настасье Самбурской поставили диагноз

Как только актриса решила рассказать поклонникам об этом, ее накрыла волна негодования и неодобрения!

10 фактов о работе мозга, которые доказывают, что мы способны на все

Третий пункт удивил больше всего.

15 досадных случаев, когда Вселенная тебя наказала…

Бывают дни, когда думаешь, что весь мир против тебя, или что Вселенная тебя за что-то наказывает. Так вот, видимо у героев нашей сегодняшней подборки все именно так и произошло, ведь день у них явно не задался…

Хочешь узнать насколько умён будет твой сын? Смотри на отца своей жены

Несколько занимательных фактов из мира генетики, которые расскажут о том, по каким законам интеллект передаётся от родителей к детям.

«Тысяча поцелуев»: песня Леонарда Коэна, которая трогает самые сокровенные струны души

Настоящая музыка...

Макароны в сковородке — настоящая бомба вкуса!

Я признаюсь честно, давно подсела на этот рецепт, ведь макароны получаются самые вкусные.

Настоящий узбекский плов от Сталика Ханкишиева: видеомастер-класс

Если вам посчастливилось хоть раз пробовать настоящий узбекский плов, который готовит гостеприимный хозяин, вы посвящены в таинство самого восхитительного блюда…😍😍😍

..

Кто глупее всех на этой картинке? Ответьте честно — и поймете, в чем ваша проблема!

Просто посмотрите на эту карикатуру и скажите, кто из четырёх изображённых на ней персонажей кажется вам самым глупым. Всё! Результат готов! А потом расскажите о своём результате в комментариях! Вы согласны с ним?

Во всем мире эта зима будет самой холодной за последние 120 лет!

Синоптики впервые заговорили об очень холодной зиме-2017 еще летом. Но тогда, в зной, в подобное мало верилось. Но на днях эту информацию подтвердили ведущие метеорологи и объяснили причины похолодания.

Это должны знать все! 5 детских «вкусняшек», которые провоцируют рак и содержат нефть

Производители всех промышленных вкусностей тратят огромные деньги на рекламу на ТВ, в газетах и интернете. Они делают игрушки и одежду со своими логотипами. Платят за появление в кино и видеоиграх.

Чтобы обеспечить герани пышное цветение, нужно знать ЭТИ правила! Моим цветам завидуют все соседи

Делаю так не первый год!

Чего не хватает в организме, если хочется чего-то неполезного

Организм человека очень напоминает компьютер. Следите за его показаниями крайне внимательно! Например, раньше не было никогда пристрастия к тому или иному блюду, а вдруг – захотелось до невозможности. Неслучайно. Это внутренний компьютер шлет вам по «аське» сообщение: в организме не хватает определенных микроэлементов. Пора принимать меры.

Идеальная тренировка на 16 минут от балерины:

Известный хореограф, балерина и тренер Мэри Хелен Бауэрс готовит голливудских звёзд к ролям, связанным с танцами. Эту 16-минутную тренировку она создала специально для тех, кто хочет сделать свои ноги такими же стройными и подтянутыми, как у прекрасных танцовщиц.

Что нужно мужчинам в 21 веке? Или как найти своего Единственного?

Женское счастье, был бы милый рядом?
Но, что делать, если никак не могу встретить Его, а быть любимой хочется..
Или встретила, живем…но почему, мы потеряли близость и любовь?

13 женских качеств, которые притягивают мужчин, как магнит

Что такое женская привлекательность? И почему так часто менее симпатичные девушки купаются во внимании мужчин, пока их идеальные подруги пребывают в одиночестве?

Диета «6 каш»

Результат несомненно радует!

Эти таблицы заставят вас выучить английский, даже если вы не сильны в языках

Специально для наших любознательных читателей мы подготовили подборку полезных таблиц, которые помогут в освоении азов английского языка. Их можно распечатать и вложить в свою рабочую тетрадь, чтобы наглядные примеры были всегда под рукой.

Они кайфуют от своей работы и делают её лучше всех. Любо посмотреть.

  1. Полезные советы

Excel для продвинутых: 8 полезных трюков

Мicrosoft Excel, пожалуй, лучшая офисная программа из когда-либо созданных. На ней держатся целые отрасли экономики, так что, виртуозно овладев этим инструментом, Вы сразу заметите, что дела у Вашего бизнеса идут в гору.
Кроме множества базовых приёмов работы с этой программой, которые Вы наверняка уже знаете, полезно изучить некоторые хитрости «для продвинутых», которые сделают Вас на голову выше всех остальных. Так что, если хотите впечатлить своих боссов и разгромить конкурентов, Вам пригодятся эти 8 хитрых функций Excel.
1. Функция ВПР
Эта функция позволяет быстро найти нужное Вам значение в таблице. Например, нам нужно узнать финальный балл Бетт, мы пишем: =ВПР(“Beth",A2:E6,5,0), где Beth – имя ученика, A2:E6 – диапазон таблицы, 5 – номер столбца, а 0 означает, что мы не ищем точного соответствия значению.
Функция очень удобна, однако нужно знать некоторые особенности её использования. Во-первых, ВПР ищет только слева направо, так что, если Вам понадобится искать в другом порядке, придется менять параметры сортировки целого листа. Также если Вы выберете слишком большую таблицу, поиск может занять много времени.
2. Функция ИНДЕКС
Отражает значение или ссылку на ячейку на пересечении конкретных строки и столбца в выбранном диапазоне ячеек. Например, чтобы посмотреть, кто стал четвёртым в списке самых высокооплачиваемых топ-менеджеров Уолл-стрит, набираем: =ИНДЕКС(А3:А11, 4).
3. Функция ПОИСКПОЗ
Функция ПОИСКПОЗ выполняет поиск указанного элемента в диапазоне (Диапазон - две или более ячеек листа. Ячейки диапазона могут быть как смежными, так и несмежными) ячеек и отражает относительную позицию этого элемента в диапазоне.
По отдельности ИНДЕКС и ПОИСКПОЗ не особо полезны. Но вместе они могут заменить функцию ВПР.
Например, чтобы в большой таблице найти, кто является главой Wells Fargo, пишем =ИНДЕКС(А3:А11,ПОИСКПОЗ(«Wells Fargo»,B3:B11,0). С помощью функции ВПР этого не сделать, потому что она ищет только слева направо. А сочетание двух последних позволяет сделать это с легкостью.
4. 3D-сумма
Допустим, Вы решили подсчитать, сколько денег Вы тратите каждый день, и вести учёт в течение семи недель. Под каждую неделю Вы создали отдельный лист, куда по дням заносите расходы на алкоголь, еду и прочие мелочи.
Теперь на вкладке TOTAL (ИТОГО) нам нужно увидеть, сколько и в какой день Вы потратили за этот период. Набираем =СУММ('Week1:Week7'!B2), и формула суммирует все значения в ячейке B2 на всех вкладках. Теперь, заполнив все ячейки, мы выяснили, в какой день недели тратили больше всего, а также в итоге подбили все свои расходы за эти 7 недель.
5. $
Одна из самых удобных функций в арсенале Excel, а также одна из самых простых – это знак $. Он указывает программе, что не нужно делать автоматической корректировки формулы при её копировании в новую ячейку, как Excel поступает обычно.
При этом знак $ перед «А» не даёт программе изменять формулу по горизонтали, а перед «1» – по вертикали. Если же написать «$A$1», то значение скопированной ячейки будет одинаковым в любом направлении. Очень удобный приём, когда приходится работать с большими базами данных.
6. &
Если Вы хотите собрать все значения из разных ячеек в одну, Вы можете использовать функцию СЦЕПИТЬ. Но зачем набирать столько букв, если можно заменить их знаком «&».
7. Массивы
Для создания массива или матрицы Вам потребуется несколько операций, но они сложнее, чем в случае с обычными формулами, ведь для отображения результата требуется не одна, а несколько ячеек.
Например, давайте перемножим две матрицы. Для этого используем функцию МУМНОЖ (Массив 1, Массив 2). Главное, не забудьте закрыть формулу круглой скобкой. Теперь нажмите сочетание клавиш Ctrl+Shift+Enter, и Excel покажет результат умножения в виде матрицы. То же самое касается и других функций, работающих с массивами, – вместо простого нажатия Enter для получения результата используйте Ctrl+Shift+Enter.
8. Подбор параметра
Без этой функции Excel целым легионам аналитиков, консультантов и прогнозистов пришлось бы туго. Спросите кого угодно из сферы консалтинга или продаж, и Вам расскажут, насколько полезной бывает эта возможность Excel.
Например, Вы занимаетесь продажами новой видеоигры, и Вам нужно узнать, сколько экземпляров Ваши менеджеры должны продать в третьем месяце, чтобы заработать 100 миллионов долларов. Для этого в меню «Инструменты» выберите функцию «Подбор параметра». Нам нужно, чтобы в ячейке Total revenue (Общая выручка) оказалось значение 100 миллионов долларов. В поле set cell (Установить в ячейке) указываем ячейку, в которой будет итоговая сумма, в поле to value (Значение) – желаемую сумму, а в by Changing cell (Изменяя значение ячейки) выберите ячейку, где будет отображаться количество проданных в третьем месяце товаров. И – вуаля! – программа справилась. Параметрами и значениями в ячейках можно легко манипулировать, чтобы получить нужный Вам результат.
из Фабрика идей
ТЕГИ:
excel, функция, формула, параметры, число, массивы, ЗНАЧЕНИЕ
Комментарии
0 комментарии
Комментировать
  1. Видео

Муж и жена отправились в массажный салон. Просто обхохочешься!

​Когда вместе муж и жена в массажном салоне – это с одной стороны хорошо, но когда у мужчины на глазах трогают его жену, могут возникнуть недоразумения.

Вас также могут заинтересовать статьи:

Давно так не смеялся 😆
В каждой женщине живёт прекрасная актриса.
© Нотка юмора
ТЕГИ:
видео, Камеди Вумен
Комментарии
комментарии
Комментировать
Подписка