популярное

Влюбленный волк уже не хищник, но за волчицу всех порвет!

Сын миллионера Павел Машицкий женился

Первые фото со свадьбы в «Барвихе».

Правила жизни Венсана Касселя

«Вообще-то я не люблю рассказывать про свою жизнь, но иногда я все же делаю это, и когда я делаю это, я понимаю: черт, вот этого-то как раз и не нужно было делать». Венсану Касселю – 50.

Каких женщин ищут мужчины разных знаков зодиака?

Все секреты в гороскопе от астролога Веры Хубелашвили!

Вот как выглядит свадьба индийских мультимиллионеров! Ничего роскошнее вы не видели…

Столько золота, жемчуга и других драгоценностей, - об этой свадьбе сегодня говорит весь мир. Церемония бракосочетания прошла с учетом всех древних традиций.

Врачи в шоке: этот рецепт возобновляет функционирование коленей и суставов!

Следующий рецепт улучшает структуру костной ткани и восстанавливает нормальную работу суставов и коленей!

Как весить 50 килограммов в 39 лет?

10 советов от Инны Маликовой, которая ничего себе не запрещает, но остаётся милой стройняшкой, на которую всегда приятно посмотреть. Как ей это удаётся? Спешим узнать!

Древнеславянский гороскоп: кто из языческих богов наделил вас силой?

Невероятно, но про меня все в точку!

Что настоящая женщина должна сделать с подаренным букетом, что такое старость, как отравить жизнь знакомым и ещё много одесских полезнозностей в новом выпуске анекдотов.

Кто не знал любви, тот словно бы не жил.

Любовь...

Через две-три недели вы будете моложе на два-три года. А еще через две-три недели - на четыре-шесть лет!

Очень простой и доступный рецепт.

Покупаем в аптеке сушеные водоросли - ламинарию.

* Насыпаем в чашку 2-3 ч. ложки, заливаем 4-5 ч. ложками кипятка, размешиваем до однородной массы, накрываем блюдцем и оставляем запариватся на 5-10 минут.

* Главное - не налить много воды, иначе потом тяжело будет наносить на лицо - смесь будет стекать.

3 способа замедлить наступление старости

Нет ничего проще определения хронологического возраста: стоит только открыть паспорт и посмотреть дату рождения. Однако «паспортный» и биологический возраст у большинства людей расходятся. Что уж говорить о возрасте психологическом – он может не только отличаться от первых двух, но и бросать им вызов.

Авторам этих шедевров нужно поклоняться! Чувство юмора зашкаливает за 100+.

Вот что произойдет, если поместить фрукты в рис. Как давно я мечтал узнать этот секрет!

Поверь, ты будешь в восторге!

Этот мужчина просто пошел в туалет. То, что случилось потом, похоже на фильм ужасов...

Это похоже на самый страшный ночной кошмар... Жуткое происшествие, которое было бы похоже на выдумку, если бы не произошло в реальности.

Стоматологи предупреждают! Не выбрасывайте молочные зубы своего ребенка: они могут спасти ему жизнь!

Молочные зубы Вашего ребенка могут однажды спасти ему жизнь.

Я устала чего-то ждать...

Печальное стихотворение о любви, жизни и надежде...

«Никогда не поздно! Я начал все сначала в 49 лет»

Боитесь сделать решительный шаг и изменить свою жизнь, потому что «время ушло»? История нашего героя доказывает, что никогда не бывает поздно начать жить своей жизнью.

.

Я позвонил ей спустя 5 лет...

Как ни странно, но она даже не сменила номер, как будто ждала. Когда она взяла трубку, меня всего бросило в дрожь.

  1. Полезные советы

Excel для продвинутых: 8 полезных трюков

Мicrosoft Excel, пожалуй, лучшая офисная программа из когда-либо созданных. На ней держатся целые отрасли экономики, так что, виртуозно овладев этим инструментом, Вы сразу заметите, что дела у Вашего бизнеса идут в гору.
Кроме множества базовых приёмов работы с этой программой, которые Вы наверняка уже знаете, полезно изучить некоторые хитрости «для продвинутых», которые сделают Вас на голову выше всех остальных. Так что, если хотите впечатлить своих боссов и разгромить конкурентов, Вам пригодятся эти 8 хитрых функций Excel.
1. Функция ВПР
Эта функция позволяет быстро найти нужное Вам значение в таблице. Например, нам нужно узнать финальный балл Бетт, мы пишем: =ВПР(“Beth",A2:E6,5,0), где Beth – имя ученика, A2:E6 – диапазон таблицы, 5 – номер столбца, а 0 означает, что мы не ищем точного соответствия значению.
Функция очень удобна, однако нужно знать некоторые особенности её использования. Во-первых, ВПР ищет только слева направо, так что, если Вам понадобится искать в другом порядке, придется менять параметры сортировки целого листа. Также если Вы выберете слишком большую таблицу, поиск может занять много времени.
2. Функция ИНДЕКС
Отражает значение или ссылку на ячейку на пересечении конкретных строки и столбца в выбранном диапазоне ячеек. Например, чтобы посмотреть, кто стал четвёртым в списке самых высокооплачиваемых топ-менеджеров Уолл-стрит, набираем: =ИНДЕКС(А3:А11, 4).
3. Функция ПОИСКПОЗ
Функция ПОИСКПОЗ выполняет поиск указанного элемента в диапазоне (Диапазон - две или более ячеек листа. Ячейки диапазона могут быть как смежными, так и несмежными) ячеек и отражает относительную позицию этого элемента в диапазоне.
По отдельности ИНДЕКС и ПОИСКПОЗ не особо полезны. Но вместе они могут заменить функцию ВПР.
Например, чтобы в большой таблице найти, кто является главой Wells Fargo, пишем =ИНДЕКС(А3:А11,ПОИСКПОЗ(«Wells Fargo»,B3:B11,0). С помощью функции ВПР этого не сделать, потому что она ищет только слева направо. А сочетание двух последних позволяет сделать это с легкостью.
4. 3D-сумма
Допустим, Вы решили подсчитать, сколько денег Вы тратите каждый день, и вести учёт в течение семи недель. Под каждую неделю Вы создали отдельный лист, куда по дням заносите расходы на алкоголь, еду и прочие мелочи.
Теперь на вкладке TOTAL (ИТОГО) нам нужно увидеть, сколько и в какой день Вы потратили за этот период. Набираем =СУММ('Week1:Week7'!B2), и формула суммирует все значения в ячейке B2 на всех вкладках. Теперь, заполнив все ячейки, мы выяснили, в какой день недели тратили больше всего, а также в итоге подбили все свои расходы за эти 7 недель.
5. $
Одна из самых удобных функций в арсенале Excel, а также одна из самых простых – это знак $. Он указывает программе, что не нужно делать автоматической корректировки формулы при её копировании в новую ячейку, как Excel поступает обычно.
При этом знак $ перед «А» не даёт программе изменять формулу по горизонтали, а перед «1» – по вертикали. Если же написать «$A$1», то значение скопированной ячейки будет одинаковым в любом направлении. Очень удобный приём, когда приходится работать с большими базами данных.
6. &
Если Вы хотите собрать все значения из разных ячеек в одну, Вы можете использовать функцию СЦЕПИТЬ. Но зачем набирать столько букв, если можно заменить их знаком «&».
7. Массивы
Для создания массива или матрицы Вам потребуется несколько операций, но они сложнее, чем в случае с обычными формулами, ведь для отображения результата требуется не одна, а несколько ячеек.
Например, давайте перемножим две матрицы. Для этого используем функцию МУМНОЖ (Массив 1, Массив 2). Главное, не забудьте закрыть формулу круглой скобкой. Теперь нажмите сочетание клавиш Ctrl+Shift+Enter, и Excel покажет результат умножения в виде матрицы. То же самое касается и других функций, работающих с массивами, – вместо простого нажатия Enter для получения результата используйте Ctrl+Shift+Enter.
8. Подбор параметра
Без этой функции Excel целым легионам аналитиков, консультантов и прогнозистов пришлось бы туго. Спросите кого угодно из сферы консалтинга или продаж, и Вам расскажут, насколько полезной бывает эта возможность Excel.
Например, Вы занимаетесь продажами новой видеоигры, и Вам нужно узнать, сколько экземпляров Ваши менеджеры должны продать в третьем месяце, чтобы заработать 100 миллионов долларов. Для этого в меню «Инструменты» выберите функцию «Подбор параметра». Нам нужно, чтобы в ячейке Total revenue (Общая выручка) оказалось значение 100 миллионов долларов. В поле set cell (Установить в ячейке) указываем ячейку, в которой будет итоговая сумма, в поле to value (Значение) – желаемую сумму, а в by Changing cell (Изменяя значение ячейки) выберите ячейку, где будет отображаться количество проданных в третьем месяце товаров. И – вуаля! – программа справилась. Параметрами и значениями в ячейках можно легко манипулировать, чтобы получить нужный Вам результат.
из Фабрика идей
ТЕГИ:
excel, функция, формула, параметры, число, массивы, ЗНАЧЕНИЕ
Комментарии
0 комментарии
Комментировать
  1. Юмор и Развлечения

Мужская логика - бессмысленная и беспощадная?

А что мы все о женской логике, давайте о мужской поговорим. Ведь она порой обескураживает не меньше, чем женская.

А что мы все о женской логике, давайте о мужской поговорим. Ведь она порой обескураживает не меньше, чем женская. И хотя не так сильно убивает, а только смешит, все равно вводит в ступор и в воздухе зависает немой вопрос - что это было-то?

Мужская логика - бессмысленная и беспощадная? интересно, логика, мужская, поразительно, смешно


Мужская логика - бессмысленная и беспощадная? интересно, логика, мужская, поразительно, смешно

Да, мужчины не сильны в цвете - ну, какая разница между кораловым и морской волны, главное, что запомнил про платье

Да, мужчины не сильны в цвете - ну, какая разница между кораловым и морской волны, главное, что запомнил про платье интересно, логика, мужская, поразительно, смешно

Да и в цветах тоже не особо шарят

Да и в цветах тоже не особо шарят интересно, логика, мужская, поразительно, смешно

И как теперь быть?

И как теперь быть? интересно, логика, мужская, поразительно, смешно
Мужская логика - бессмысленная и беспощадная? интересно, логика, мужская, поразительно, смешно

Очень логично, не правда-ли?

Очень логично, не правда-ли? интересно, логика, мужская, поразительно, смешно

Если бы такое вычудила женщина, все бы покрутили пальцем у виска, а если мужчина, то вполне логично - они же не ищут легких путей.

Если бы такое вычудила женщина, все бы покрутили пальцем у виска, а если мужчина, то вполне логично - они же не ищут легких путей. интересно, логика, мужская, поразительно, смешно
Мужская логика - бессмысленная и беспощадная? интересно, логика, мужская, поразительно, смешно

Помните смешную переписку, когда женщина обиделась на односложные ответы. Ну вот тоже самое, но мужчине можно, да?

Помните смешную переписку, когда женщина обиделась на односложные ответы. Ну вот тоже самое, но мужчине можно, да? интересно, логика, мужская, поразительно, смешно
Мужская логика - бессмысленная и беспощадная? интересно, логика, мужская, поразительно, смешно

Мужики тоже ревностно следят, сколько женщины сидят в вк

Мужики тоже ревностно следят, сколько женщины сидят в вк интересно, логика, мужская, поразительно, смешно

Шта?

Шта? интересно, логика, мужская, поразительно, смешно

Правильная логика - мужики рожают, потому жена должна быть всегда беременна

Правильная логика - мужики рожают, потому жена должна быть всегда беременна интересно, логика, мужская, поразительно, смешно
Мужская логика - бессмысленная и беспощадная? интересно, логика, мужская, поразительно, смешно

Они мастера пик-апа со своей, особой логикой.

Они мастера пик-апа со своей, особой логикой. интересно, логика, мужская, поразительно, смешно
Мужская логика - бессмысленная и беспощадная? интересно, логика, мужская, поразительно, смешно


Лучшая жена всегда у соседа

Лучшая жена всегда у соседа интересно, логика, мужская, поразительно, смешно

Идеальный пример мужской логики

Идеальный пример мужской логики интересно, логика, мужская, поразительно, смешно
Мужская логика - бессмысленная и беспощадная? интересно, логика, мужская, поразительно, смешно


Ой, все - в мужском исполнениии

Ой, все - в мужском исполнениии интересно, логика, мужская, поразительно, смешно

А еще жалуются, что женщины им носки дарят - мужское счастье тогда не получать подарков, потому, что каждый день живешь с ней.

А еще жалуются, что женщины им носки дарят - мужское счастье тогда не получать подарков, потому, что каждый день живешь с ней. интересно, логика, мужская, поразительно, смешно
Мужская логика - бессмысленная и беспощадная? интересно, логика, мужская, поразительно, смешно
Мужская логика - бессмысленная и беспощадная? интересно, логика, мужская, поразительно, смешно

Логика мужчин - прямолинейна - сказано положить масло в масленку - сделано, открывать его никто не сказал

Логика мужчин - прямолинейна - сказано положить масло в масленку - сделано, открывать его никто не сказал интересно, логика, мужская, поразительно, смешно
Мужская логика - бессмысленная и беспощадная? интересно, логика, мужская, поразительно, смешно
Мужская логика - бессмысленная и беспощадная? интересно, логика, мужская, поразительно, смешно

Правильно расставленные приоритеты мужской логики

Правильно расставленные приоритеты мужской логики интересно, логика, мужская, поразительно, смешно

Ну и кто там все время возмущается вертикальной съемкой?


Мужская логика - бессмысленная и беспощадная? интересно, логика, мужская, поразительно, смешно


fishki.net

ТЕГИ:
Мужчины, Юмор, Логика, жизненно
Комментарии
комментарии
Комментировать
Подписка