популярное

17 ноября 2016 года компания Tesla Motors провела встречу с акционерами по поводу возможного слияния компаний Tesla Motors и SolarCity путём обмена акциями. Заранее скажем, что по итогу более 85% акционеров Tesla Motors проголосовали положительно, так что вопрос можно считать закрытым.

В далеком 1963 году бельгийский шансонье Сальваторе Адамо написал удивительную песню, которая стала любима во всём мире и живёт до сих пор. Что же это за чудо-песня, которую хочется слушать снова и снова?

20 убойных шуток от Иосифа Сталина

Лидер пролетариата был большим шутником! Но вот тем, кому он свои шутки озвучивал, вряд ли было так же смешно, как нам сейчас...

И правда… что мне все мои враги,
Когда я знаю, рядышком шагают,
Четыре лапы у моей ноги!

Недорогие, но очень стильные способы преобразить свое жилье. Идеи оформления штор - просто загляденье!

Иван Краско остался без жилья и объявил об уходе в дом престарелых

88-летний актер остался без крыши над головой. Все имущество кинозвезды поделили между собой родственники и бывшие жены. Сейчас Иван Иванович думает о переезде в Дом ветеранов сцены.

15 старых детских фотографий, от которых у нынешних родителей волосы встанут дыбом

Пользователи сети показали, что раньше родители проще относились к воспитанию детей и прекрасно справлялись.

А это идея для незамужних женщин!

Никогда не стоит отчаиваться - эта история еще раз тому доказательство!

Поскольку вы становитесь атеистом под воздействием естественнонаучных знаний, под воздействием образования, той работы, которую вы проделываете внутри себя. А вера– это готовые клише, она гораздо проще, и ее выбирают многие именно в силу этой простоты. Но не думаю, что верующих на самом деле много.

Ужас какой-то!
Безобразное стало красивым, а зло в одночасье превратилось в добро. Мир, действительно, сошел с ума!..

Лучшие советы трихолога: Как правильно нужно мыть голову, чтобы волосы долго не теряли свой объём и блеск

Вам приходиться часто мыть голову, а ваша шевелюра всё равно выглядит блеклой и совершенно не держит объём? Ваши волосы быстро становятся жирными или постоянно стекутся кончики?

Великие люди, которые предали своих детей

Надо помнить — ребёнок полностью зависит от родителя. Предать его легко! Он не сможет ни протестовать, ни отомстить, ни упрекнуть. Он до последнего дня будет надеяться, что за ним придут и спасут его, возьмут обратно!..

Не сексом единым: какие 5 супружеских потребностей нужно удовлетворять, если вы хотите сохранить брак

Занятия любовью — не единственное, на чем строятся отношения между мужчиной и женщиной.

10 фактов о гражданском браке Жанны Фриске и Дмитрия Шепелева

Несмотря на тяжелую болезнь Жанны Фриске, ее уход из жизни в 2015 году стал большим потрясением для родных, друзей, коллег и поклонников. Спустя несколько лет стали известны события последних лет жизни певицы.

Берём меня... Любим, обнимаем и ни с кем не делимся 😜 👏

😊

Рада сообщить вам хорошие новости. В линейке Мэри Кэй есть два "спасателя" на случай "засухи" вашей кожи: Увлажняющий обновляющий тоник и увлажняющая обновляющая гелевая маска💦

Эти два средства обеспечивают глубокое увлажнение, восстанавливают баланс влаги и предоставляют другие преимущества обновления кожи.

В Игре престолов нашли новый киноляп

В промокадре восьмого сезона сериала у персонажа Джейме Ланнистера...

Когда мы ссоримся

Мудрые слова великого человека. Стоит задуматься...

​Что провоцирует развитие варикоза?

Что влияет на здоровье сосудов ног, и как избежать ошибок, которые провоцируют развитие варикоза?

Другое такое упражнение, которое заставляет работать почти все мышцы организма и помогает худеть, еще нужно поискать! Вам не понадобятся ни тренажеры, ни гантели - вообще ничего. Только ваше тело и сила гравитации.

Новый закон в России запретит делать интимные стрижки. И вот почему

Одиозная народная избранница РФ Елена Музилина предложила на рассмотрение своим коллегам закон, согласно которому жителям РФ запрещается делать стрижки или брить “там”.

“Настоящая гитара”: 27-летняя американка покорила Инстаграм своей невероятной фигурой

Американке Холли Лиа 28 лет, она известна как плюс-сайз модель с очень нестандартной фигурой. У девушки объемные и пухлые бедра и очень тонкая талия.

Свободные отношения

Одажды писатель Бунин привел в дом при живой жене молодую девушку. И сказал, что она будет с ними жить. Дескать, это его секретарша.
И жене пришлось смириться: она была немолода, денег у нее не было, и пристанища тоже. Она плакала, а потом смирилась. Сказала, мол, так Богу угодно…

Лишившаяся кистей рук Маргарита Грачева снялась в откровенной фотосессии

Прошло полтора года с тех пор, как страна узнала о трагической истории Маргариты Грачевой из Серпухова, которой муж отрубил кисти рук. Женщина постепенно возвращается к нормальной жизни, стараясь принять перемены во внешности. Недавно она снялась в пикантной фотосессии.

Брат финалистки «Голоса» написал заявление в полицию на Алсу и ее мужа

Брат участницы шоу «Голос» из Башкортостана обратился в столичную полицию. Ильгиз Валеев заявил, что в действиях певицы и ее мужа-бизнесмена во время голосования на проекте «Голос. Дети» есть состав преступления.

Смешайте любовь и дружбу, медленно добавьте доверие...

Всё перемешайте с терпением. Положите доброту и уважение. Добавьте надежду и присыпьте смехом. Взбейте вместе с верностью. Подавать ежедневно, украсив прощением…

  1. Полезные советы

Excel для продвинутых: 8 полезных трюков

Мicrosoft Excel, пожалуй, лучшая офисная программа из когда-либо созданных. На ней держатся целые отрасли экономики, так что, виртуозно овладев этим инструментом, Вы сразу заметите, что дела у Вашего бизнеса идут в гору.
Кроме множества базовых приёмов работы с этой программой, которые Вы наверняка уже знаете, полезно изучить некоторые хитрости «для продвинутых», которые сделают Вас на голову выше всех остальных. Так что, если хотите впечатлить своих боссов и разгромить конкурентов, Вам пригодятся эти 8 хитрых функций Excel.
1. Функция ВПР
Эта функция позволяет быстро найти нужное Вам значение в таблице. Например, нам нужно узнать финальный балл Бетт, мы пишем: =ВПР(“Beth",A2:E6,5,0), где Beth – имя ученика, A2:E6 – диапазон таблицы, 5 – номер столбца, а 0 означает, что мы не ищем точного соответствия значению.
Функция очень удобна, однако нужно знать некоторые особенности её использования. Во-первых, ВПР ищет только слева направо, так что, если Вам понадобится искать в другом порядке, придется менять параметры сортировки целого листа. Также если Вы выберете слишком большую таблицу, поиск может занять много времени.
2. Функция ИНДЕКС
Отражает значение или ссылку на ячейку на пересечении конкретных строки и столбца в выбранном диапазоне ячеек. Например, чтобы посмотреть, кто стал четвёртым в списке самых высокооплачиваемых топ-менеджеров Уолл-стрит, набираем: =ИНДЕКС(А3:А11, 4).
3. Функция ПОИСКПОЗ
Функция ПОИСКПОЗ выполняет поиск указанного элемента в диапазоне (Диапазон - две или более ячеек листа. Ячейки диапазона могут быть как смежными, так и несмежными) ячеек и отражает относительную позицию этого элемента в диапазоне.
По отдельности ИНДЕКС и ПОИСКПОЗ не особо полезны. Но вместе они могут заменить функцию ВПР.
Например, чтобы в большой таблице найти, кто является главой Wells Fargo, пишем =ИНДЕКС(А3:А11,ПОИСКПОЗ(«Wells Fargo»,B3:B11,0). С помощью функции ВПР этого не сделать, потому что она ищет только слева направо. А сочетание двух последних позволяет сделать это с легкостью.
4. 3D-сумма
Допустим, Вы решили подсчитать, сколько денег Вы тратите каждый день, и вести учёт в течение семи недель. Под каждую неделю Вы создали отдельный лист, куда по дням заносите расходы на алкоголь, еду и прочие мелочи.
Теперь на вкладке TOTAL (ИТОГО) нам нужно увидеть, сколько и в какой день Вы потратили за этот период. Набираем =СУММ('Week1:Week7'!B2), и формула суммирует все значения в ячейке B2 на всех вкладках. Теперь, заполнив все ячейки, мы выяснили, в какой день недели тратили больше всего, а также в итоге подбили все свои расходы за эти 7 недель.
5. $
Одна из самых удобных функций в арсенале Excel, а также одна из самых простых – это знак $. Он указывает программе, что не нужно делать автоматической корректировки формулы при её копировании в новую ячейку, как Excel поступает обычно.
При этом знак $ перед «А» не даёт программе изменять формулу по горизонтали, а перед «1» – по вертикали. Если же написать «$A$1», то значение скопированной ячейки будет одинаковым в любом направлении. Очень удобный приём, когда приходится работать с большими базами данных.
6. &
Если Вы хотите собрать все значения из разных ячеек в одну, Вы можете использовать функцию СЦЕПИТЬ. Но зачем набирать столько букв, если можно заменить их знаком «&».
7. Массивы
Для создания массива или матрицы Вам потребуется несколько операций, но они сложнее, чем в случае с обычными формулами, ведь для отображения результата требуется не одна, а несколько ячеек.
Например, давайте перемножим две матрицы. Для этого используем функцию МУМНОЖ (Массив 1, Массив 2). Главное, не забудьте закрыть формулу круглой скобкой. Теперь нажмите сочетание клавиш Ctrl+Shift+Enter, и Excel покажет результат умножения в виде матрицы. То же самое касается и других функций, работающих с массивами, – вместо простого нажатия Enter для получения результата используйте Ctrl+Shift+Enter.
8. Подбор параметра
Без этой функции Excel целым легионам аналитиков, консультантов и прогнозистов пришлось бы туго. Спросите кого угодно из сферы консалтинга или продаж, и Вам расскажут, насколько полезной бывает эта возможность Excel.
Например, Вы занимаетесь продажами новой видеоигры, и Вам нужно узнать, сколько экземпляров Ваши менеджеры должны продать в третьем месяце, чтобы заработать 100 миллионов долларов. Для этого в меню «Инструменты» выберите функцию «Подбор параметра». Нам нужно, чтобы в ячейке Total revenue (Общая выручка) оказалось значение 100 миллионов долларов. В поле set cell (Установить в ячейке) указываем ячейку, в которой будет итоговая сумма, в поле to value (Значение) – желаемую сумму, а в by Changing cell (Изменяя значение ячейки) выберите ячейку, где будет отображаться количество проданных в третьем месяце товаров. И – вуаля! – программа справилась. Параметрами и значениями в ячейках можно легко манипулировать, чтобы получить нужный Вам результат.
из Фабрика идей
ТЕГИ:
excel, функция, формула, параметры, число, массивы, ЗНАЧЕНИЕ
Комментарии
0 комментарии
Комментировать
  1. Любовь и отношения

Любовь – это не сделка...

Помните об этом. Всегда!
ТЕГИ:
Любовь, Отношения, цитаты
Комментарии (2)
2 комментария
Комментировать
Подписка