популярное

КАРМА ЗНАКОВ ЗОДИАКА

Все живые существа несут ответственность за свою карму — свои действия и их последствия — и за своё освобождение из круговорота рождения и смерти сансары.

256-летний мужчина перед смертью открыл миру тайну долголетия

Всем живущим долгожителям нужно прожить еще хотя бы век, чтобы побить установленный Ли Цинъюнем рекорд. Этот мужчина дожил до 256 лет! И это никакие не глупости, эта история исследовалась учеными и журналистами!

Тайны знаков Зодиака: узнайте, кто что скрывает

У каждого из нас есть свои тайны и секреты, делиться с которыми хотят далеко не все. Это особенно относится к более скрытым знакам Зодиака!

Кто хочет чуда? Давайте посмотрим на то волшебство, которое происходит рядом с нами, но так часто остается незамеченным...

Однажды...

Мужчина, который не любит свою женщину, делает с ней эти 5 вещей

Правильные отношения возникают только между людьми, умеющими лелеять и беречь чувства партнера. Однако некоторые вещи должны заставить вас задуматься над тем, что вас попросту используют. На что нужно обратить внимание в поведении любимого человека?

Муж забаррикадировался в квартире. Внутрь жена попала, но увиденное ее не обрадовало...

Срочная командировка Ольге радости не принесла. Она еще не вошла в «струю» после мартовских праздников и ехать никуда не хотела. Однако спорить с шефом было бесполезно. Поездка предполагалась на три дня в соседний городок.

Гимнастика для улучшения зрения по методике Александра Дроженникова

Чтобы зрение улучшилось, положи ладони на глаза и... Александр Дроженников поясняет.

Когда камера словила их на горячем, это мигом разлетелось по Сети! Пересматриваем уже 3 раз. Присоединяйтесь!

Каждый раз перед праздниками мы задаёмся вопросом: «Что подарить?» Редакция uDuba.com уверена, что лучшие подарки - те, что сделаны своими руками, ведь только так можно вложить душу в презент.

Стандартные фразы из характеристик сотрудников

С расшифровкой для директоров и руководителей. Теперь вы точно сможете понять, какое послание зашифровано кадровиком :)

Бесподобные ответы школьников, с которыми не поспоришь

Ответы школьников, которые привели в тупик учителей

Дневник Домового Часть 10

Скандинавский интерьер для семьи с ребенком на Алексеевской

Что может быть удобнее для семьи, долгое время проживавшей в Швеции? Конечно же, квартира, которая будет выполнена в лаконичном скандинавском стиле.

«Самая большая ошибка тех, у кого болит спина» Опытный хирург дал супер-рецепт!

Опытный хирург дал супер-рецепт! 👍

Деревенский священник научил меня делать три вещи каждый день, когда я ухожу из дома

Прочищает мозги, правда?😲🤔

Доктор Бубновский: «Пока не лопнул ни один сосуд в мозгу, заклинаю!» Возьми стул…

Спасибо доктору Бубновскому за жизнь без гипертонии!

20 фильмов и один сериал с блистательным Энтони Хопкинсом

31 декабря легендарному актёру, сыгравшему Ганнибала Лектера, Ван Хельсинга и Одина, исполняется 81 год.

Радостное материнское письмо из блокадного Ленинграда

8 причин не сдаваться тем, кто уже не верит, что встретит свою любовь

Вы обязательно встретите своего человека, когда придет время.

Владимир Путин в новогоднем поздравлении-2019 сказал о любви и волшебстве

Новогоднее обращение президента России уже попало в Сеть

Гороскоп на неделю 13-19 мая для всех знаков зодиака

Узнайте, что приготовила эта неделя ля каждого знака зодиака

Как обустроить балкон: идеи от героев Квартблога

Зона отдыха или рабочий уголок, место для романтики или для хранения вещей — балкон можно использовать совершенно по-разному. Вспомнили, как обустроили свои балконы герои квартблога — люди, у которых мы были в гостях.

10 забавных происшествий, которые могли произойти лишь на театральной сцене

Только актеры могут выкрутиться из таких ситуаций.

Принципы знаков зодиака

Зодиаку изначально присущ свой набор правил и принципов. Если выразить эти правила кратко и с юмором, то получится примерно так.

  1. Полезные советы

Excel для продвинутых: 8 полезных трюков

Мicrosoft Excel, пожалуй, лучшая офисная программа из когда-либо созданных. На ней держатся целые отрасли экономики, так что, виртуозно овладев этим инструментом, Вы сразу заметите, что дела у Вашего бизнеса идут в гору.
Кроме множества базовых приёмов работы с этой программой, которые Вы наверняка уже знаете, полезно изучить некоторые хитрости «для продвинутых», которые сделают Вас на голову выше всех остальных. Так что, если хотите впечатлить своих боссов и разгромить конкурентов, Вам пригодятся эти 8 хитрых функций Excel.
1. Функция ВПР
Эта функция позволяет быстро найти нужное Вам значение в таблице. Например, нам нужно узнать финальный балл Бетт, мы пишем: =ВПР(“Beth",A2:E6,5,0), где Beth – имя ученика, A2:E6 – диапазон таблицы, 5 – номер столбца, а 0 означает, что мы не ищем точного соответствия значению.
Функция очень удобна, однако нужно знать некоторые особенности её использования. Во-первых, ВПР ищет только слева направо, так что, если Вам понадобится искать в другом порядке, придется менять параметры сортировки целого листа. Также если Вы выберете слишком большую таблицу, поиск может занять много времени.
2. Функция ИНДЕКС
Отражает значение или ссылку на ячейку на пересечении конкретных строки и столбца в выбранном диапазоне ячеек. Например, чтобы посмотреть, кто стал четвёртым в списке самых высокооплачиваемых топ-менеджеров Уолл-стрит, набираем: =ИНДЕКС(А3:А11, 4).
3. Функция ПОИСКПОЗ
Функция ПОИСКПОЗ выполняет поиск указанного элемента в диапазоне (Диапазон - две или более ячеек листа. Ячейки диапазона могут быть как смежными, так и несмежными) ячеек и отражает относительную позицию этого элемента в диапазоне.
По отдельности ИНДЕКС и ПОИСКПОЗ не особо полезны. Но вместе они могут заменить функцию ВПР.
Например, чтобы в большой таблице найти, кто является главой Wells Fargo, пишем =ИНДЕКС(А3:А11,ПОИСКПОЗ(«Wells Fargo»,B3:B11,0). С помощью функции ВПР этого не сделать, потому что она ищет только слева направо. А сочетание двух последних позволяет сделать это с легкостью.
4. 3D-сумма
Допустим, Вы решили подсчитать, сколько денег Вы тратите каждый день, и вести учёт в течение семи недель. Под каждую неделю Вы создали отдельный лист, куда по дням заносите расходы на алкоголь, еду и прочие мелочи.
Теперь на вкладке TOTAL (ИТОГО) нам нужно увидеть, сколько и в какой день Вы потратили за этот период. Набираем =СУММ('Week1:Week7'!B2), и формула суммирует все значения в ячейке B2 на всех вкладках. Теперь, заполнив все ячейки, мы выяснили, в какой день недели тратили больше всего, а также в итоге подбили все свои расходы за эти 7 недель.
5. $
Одна из самых удобных функций в арсенале Excel, а также одна из самых простых – это знак $. Он указывает программе, что не нужно делать автоматической корректировки формулы при её копировании в новую ячейку, как Excel поступает обычно.
При этом знак $ перед «А» не даёт программе изменять формулу по горизонтали, а перед «1» – по вертикали. Если же написать «$A$1», то значение скопированной ячейки будет одинаковым в любом направлении. Очень удобный приём, когда приходится работать с большими базами данных.
6. &
Если Вы хотите собрать все значения из разных ячеек в одну, Вы можете использовать функцию СЦЕПИТЬ. Но зачем набирать столько букв, если можно заменить их знаком «&».
7. Массивы
Для создания массива или матрицы Вам потребуется несколько операций, но они сложнее, чем в случае с обычными формулами, ведь для отображения результата требуется не одна, а несколько ячеек.
Например, давайте перемножим две матрицы. Для этого используем функцию МУМНОЖ (Массив 1, Массив 2). Главное, не забудьте закрыть формулу круглой скобкой. Теперь нажмите сочетание клавиш Ctrl+Shift+Enter, и Excel покажет результат умножения в виде матрицы. То же самое касается и других функций, работающих с массивами, – вместо простого нажатия Enter для получения результата используйте Ctrl+Shift+Enter.
8. Подбор параметра
Без этой функции Excel целым легионам аналитиков, консультантов и прогнозистов пришлось бы туго. Спросите кого угодно из сферы консалтинга или продаж, и Вам расскажут, насколько полезной бывает эта возможность Excel.
Например, Вы занимаетесь продажами новой видеоигры, и Вам нужно узнать, сколько экземпляров Ваши менеджеры должны продать в третьем месяце, чтобы заработать 100 миллионов долларов. Для этого в меню «Инструменты» выберите функцию «Подбор параметра». Нам нужно, чтобы в ячейке Total revenue (Общая выручка) оказалось значение 100 миллионов долларов. В поле set cell (Установить в ячейке) указываем ячейку, в которой будет итоговая сумма, в поле to value (Значение) – желаемую сумму, а в by Changing cell (Изменяя значение ячейки) выберите ячейку, где будет отображаться количество проданных в третьем месяце товаров. И – вуаля! – программа справилась. Параметрами и значениями в ячейках можно легко манипулировать, чтобы получить нужный Вам результат.
из Фабрика идей
ТЕГИ:
excel, функция, формула, параметры, число, массивы, ЗНАЧЕНИЕ
Комментарии
0 комментарии
Комментировать
  1. Юмор и Развлечения

...чтобы каждое утро было добрым :)

из Я хочу...

ТЕГИ:
выспаться, Утро
Комментарии
0 комментарии
Комментировать
Подписка