популярное

Продукты, разжижающие кровь. Прекратите голодание внутренних органов и образование тромбов!

Густая, вязкая кровь опасна для здоровья.

Один из немногих европейских театров XVIII века, уцелевших до наших дней.

Жена: "Водку, сок, мясо

Актуальная во все времена

И что только не сделаешь, ради любимой женщины :-)

Современные рабы

1. Экономическое принуждение рабов к постоянной работе. Современный раб вынужден работать без остановки до смерти, т.к. средств, заработанных рабом за 1 месяц, хватает, чтобы оплатить жилье за 1 месяц, еду за 1 месяц и проезд за 1 месяц.

25 смс с неожиданным поворотом

Жизнь — штука непредсказуемая! И в некотором смысле это даже очень неплохо: если ей удается нас удивлять, значит, скучно точно не будет.

Невероятно лирично и проникновенно. Только так можно говорить о любви.

Бездна эмоций: как выражают свои чувства разные знаки зодиака

Расположение звезд в момент рождения нового человека откладывает определенный отпечаток на его характере.

50 ПОЛЕЗНЫХ ПРИВЫЧЕК.

Забираем себе и перечитываем раз в день.

Это средство должно обязательно быть на полке в ванной! Волосы, ресницы, брови… Всё шикарно!

Секрет идеальных волос!

Пусть каждый мужчина задумается...

Джоанна Колон из США всего три года, из которых два она усердно занимается танцами. У малышки огромный артистический потенциал: ее первое выступление до сих пор никто не может забыть!

Немеют руки по ночам: причина — не в возрасте

Многим людям, особенно представителям более старших возрастных групп, знакомо ощущение покалывания, «ползания мурашек», неловкости, онемения в руках, особенно по ночам. Почему это происходит?

Шикарное стихотворение

Цепляющее за живое...

Разные типы фигуры и наиболее подходящие для них виды юбок

Будет все: и стройные ножки, и подчеркнутая талия! Эти простые правила помогут правильно подобрать юбку.

Значение чёток, мантры и числа 108

Каждый человек хочет быть счастливым и поэтому он, осознанно или неосознанно, ищет неиссякаемый источник счастья, источник вечного наслаждения.

Больше половины я и не знала!

Поколения незащищенных женщин

В древности женщины всегда были под защитой. Всю жизнь. По всему миру, ведь культура отношения к женщине была везде. С рождения до самой смерти. Близкие им мужчины сменяли друг друга по цепочке – отец-муж-сын. Иногда подключались братья, дяди, дедушки, внуки. Остаться женщине без защиты было огромным несчастьем, и огромным позором для ее семьи.

Что самое главное в жизни?

10 Признаков Того, Что Ты – Умная Женщина

По сети постоянно бродят статьи на тему «125 признаков того, что ты — мудрая женщина». Ничего нового там, конечно, не пишут. Более того,там и про мудрость нет ни слова. Только про удобство. Мудрая женщина — это, оказывается, женщина, которая удобна мужчине. МЫ не можем с этим согласиться, но, чтобы возражать, нужно предложить альтернативу, правда? Это мы и делаем.

Сильно сказано!

  1. Полезные советы

Excel для продвинутых: 8 полезных трюков

Мicrosoft Excel, пожалуй, лучшая офисная программа из когда-либо созданных. На ней держатся целые отрасли экономики, так что, виртуозно овладев этим инструментом, Вы сразу заметите, что дела у Вашего бизнеса идут в гору.
Кроме множества базовых приёмов работы с этой программой, которые Вы наверняка уже знаете, полезно изучить некоторые хитрости «для продвинутых», которые сделают Вас на голову выше всех остальных. Так что, если хотите впечатлить своих боссов и разгромить конкурентов, Вам пригодятся эти 8 хитрых функций Excel.
1. Функция ВПР
Эта функция позволяет быстро найти нужное Вам значение в таблице. Например, нам нужно узнать финальный балл Бетт, мы пишем: =ВПР(“Beth",A2:E6,5,0), где Beth – имя ученика, A2:E6 – диапазон таблицы, 5 – номер столбца, а 0 означает, что мы не ищем точного соответствия значению.
Функция очень удобна, однако нужно знать некоторые особенности её использования. Во-первых, ВПР ищет только слева направо, так что, если Вам понадобится искать в другом порядке, придется менять параметры сортировки целого листа. Также если Вы выберете слишком большую таблицу, поиск может занять много времени.
2. Функция ИНДЕКС
Отражает значение или ссылку на ячейку на пересечении конкретных строки и столбца в выбранном диапазоне ячеек. Например, чтобы посмотреть, кто стал четвёртым в списке самых высокооплачиваемых топ-менеджеров Уолл-стрит, набираем: =ИНДЕКС(А3:А11, 4).
3. Функция ПОИСКПОЗ
Функция ПОИСКПОЗ выполняет поиск указанного элемента в диапазоне (Диапазон - две или более ячеек листа. Ячейки диапазона могут быть как смежными, так и несмежными) ячеек и отражает относительную позицию этого элемента в диапазоне.
По отдельности ИНДЕКС и ПОИСКПОЗ не особо полезны. Но вместе они могут заменить функцию ВПР.
Например, чтобы в большой таблице найти, кто является главой Wells Fargo, пишем =ИНДЕКС(А3:А11,ПОИСКПОЗ(«Wells Fargo»,B3:B11,0). С помощью функции ВПР этого не сделать, потому что она ищет только слева направо. А сочетание двух последних позволяет сделать это с легкостью.
4. 3D-сумма
Допустим, Вы решили подсчитать, сколько денег Вы тратите каждый день, и вести учёт в течение семи недель. Под каждую неделю Вы создали отдельный лист, куда по дням заносите расходы на алкоголь, еду и прочие мелочи.
Теперь на вкладке TOTAL (ИТОГО) нам нужно увидеть, сколько и в какой день Вы потратили за этот период. Набираем =СУММ('Week1:Week7'!B2), и формула суммирует все значения в ячейке B2 на всех вкладках. Теперь, заполнив все ячейки, мы выяснили, в какой день недели тратили больше всего, а также в итоге подбили все свои расходы за эти 7 недель.
5. $
Одна из самых удобных функций в арсенале Excel, а также одна из самых простых – это знак $. Он указывает программе, что не нужно делать автоматической корректировки формулы при её копировании в новую ячейку, как Excel поступает обычно.
При этом знак $ перед «А» не даёт программе изменять формулу по горизонтали, а перед «1» – по вертикали. Если же написать «$A$1», то значение скопированной ячейки будет одинаковым в любом направлении. Очень удобный приём, когда приходится работать с большими базами данных.
6. &
Если Вы хотите собрать все значения из разных ячеек в одну, Вы можете использовать функцию СЦЕПИТЬ. Но зачем набирать столько букв, если можно заменить их знаком «&».
7. Массивы
Для создания массива или матрицы Вам потребуется несколько операций, но они сложнее, чем в случае с обычными формулами, ведь для отображения результата требуется не одна, а несколько ячеек.
Например, давайте перемножим две матрицы. Для этого используем функцию МУМНОЖ (Массив 1, Массив 2). Главное, не забудьте закрыть формулу круглой скобкой. Теперь нажмите сочетание клавиш Ctrl+Shift+Enter, и Excel покажет результат умножения в виде матрицы. То же самое касается и других функций, работающих с массивами, – вместо простого нажатия Enter для получения результата используйте Ctrl+Shift+Enter.
8. Подбор параметра
Без этой функции Excel целым легионам аналитиков, консультантов и прогнозистов пришлось бы туго. Спросите кого угодно из сферы консалтинга или продаж, и Вам расскажут, насколько полезной бывает эта возможность Excel.
Например, Вы занимаетесь продажами новой видеоигры, и Вам нужно узнать, сколько экземпляров Ваши менеджеры должны продать в третьем месяце, чтобы заработать 100 миллионов долларов. Для этого в меню «Инструменты» выберите функцию «Подбор параметра». Нам нужно, чтобы в ячейке Total revenue (Общая выручка) оказалось значение 100 миллионов долларов. В поле set cell (Установить в ячейке) указываем ячейку, в которой будет итоговая сумма, в поле to value (Значение) – желаемую сумму, а в by Changing cell (Изменяя значение ячейки) выберите ячейку, где будет отображаться количество проданных в третьем месяце товаров. И – вуаля! – программа справилась. Параметрами и значениями в ячейках можно легко манипулировать, чтобы получить нужный Вам результат.
из Фабрика идей
ТЕГИ:
excel, функция, формула, параметры, число, массивы, ЗНАЧЕНИЕ
Комментарии
0 комментарии
Комментировать
  1. Жизнь и Мудрость

Сейчас, а не через 20 лет

Кое-кому стоит брать с него пример.

из Think

ТЕГИ:
власть, Люди, Мудрость, Жизнь
Комментарии
комментарии
Комментировать
Подписка