популярное

7 признаков того, что в вас сокрыта нездешняя сила

Приблизительно в начале 2000-х годов появилась информация о детях-индиго. Вокруг них развилось много теорий и различных спекуляций. Такие дети обладали необычными способностями и также говорилось, что они в будущем смогут перевернуть мир и изменить привычное положение вещей.

Одесские анекдоты. С пылу, с жару!

Лучшие одесские анекдоты и чисто одесский юмор!

Нежнейшая выпечка: пирог с творогом и черносливом

Восхитительный творожный пирог с черносливом!

10 популярных фактов, в которые мы верили. А напрасно

Моя жизнь уже не будет прежней.

Все, что нужно знать о цветении орхидей

Самое прекрасное время у орхидеи – период ее цветения. Чтобы растение регулярно радовало новыми цветоносами, нужно знать, какие условия этому способствуют.

Если бы русские узнали правду о Ленине, на следующий же день не осталось бы ни одного памятника — историк-лениновед

— Анатолий Григорьевич, как вам удалось проникнуть в секретные фонды?
— Это случилось после августовских событий 1991 года. Мне выдали спецпропуск для ознакомления с секретными документами о Ленине. Власти думали найти причину переворота в прошлом. Я с утра до вечера сидел в архивах, и у меня волосы вставали дыбом. Ведь я всегда верил в Ленина, но после первых же тридцати прочитанных документов был просто потрясен.

Другое такое упражнение, которое заставляет работать почти все мышцы организма и помогает худеть, еще нужно поискать! Вам не понадобятся ни тренажеры, ни гантели - вообще ничего. Только ваше тело и сила гравитации.

Самые важные мамины фразы, сделавшие меня уверенной

Это важно! Мама — сердце и душа семьи. Мамы делают миллион вещей, и на них все держится.

150 ответов Вселенной. Спрашивайте!

Подумайте о проблеме, загадайте число от 1 до 150 – и ищите нужную цифру. Именно под ней вас будет ждать фраза, которую Вселенная просила передать.

  1. Полезные советы

Excel для продвинутых: 8 полезных трюков

Мicrosoft Excel, пожалуй, лучшая офисная программа из когда-либо созданных. На ней держатся целые отрасли экономики, так что, виртуозно овладев этим инструментом, Вы сразу заметите, что дела у Вашего бизнеса идут в гору.
Кроме множества базовых приёмов работы с этой программой, которые Вы наверняка уже знаете, полезно изучить некоторые хитрости «для продвинутых», которые сделают Вас на голову выше всех остальных. Так что, если хотите впечатлить своих боссов и разгромить конкурентов, Вам пригодятся эти 8 хитрых функций Excel.
1. Функция ВПР
Эта функция позволяет быстро найти нужное Вам значение в таблице. Например, нам нужно узнать финальный балл Бетт, мы пишем: =ВПР(“Beth",A2:E6,5,0), где Beth – имя ученика, A2:E6 – диапазон таблицы, 5 – номер столбца, а 0 означает, что мы не ищем точного соответствия значению.
Функция очень удобна, однако нужно знать некоторые особенности её использования. Во-первых, ВПР ищет только слева направо, так что, если Вам понадобится искать в другом порядке, придется менять параметры сортировки целого листа. Также если Вы выберете слишком большую таблицу, поиск может занять много времени.
2. Функция ИНДЕКС
Отражает значение или ссылку на ячейку на пересечении конкретных строки и столбца в выбранном диапазоне ячеек. Например, чтобы посмотреть, кто стал четвёртым в списке самых высокооплачиваемых топ-менеджеров Уолл-стрит, набираем: =ИНДЕКС(А3:А11, 4).
3. Функция ПОИСКПОЗ
Функция ПОИСКПОЗ выполняет поиск указанного элемента в диапазоне (Диапазон - две или более ячеек листа. Ячейки диапазона могут быть как смежными, так и несмежными) ячеек и отражает относительную позицию этого элемента в диапазоне.
По отдельности ИНДЕКС и ПОИСКПОЗ не особо полезны. Но вместе они могут заменить функцию ВПР.
Например, чтобы в большой таблице найти, кто является главой Wells Fargo, пишем =ИНДЕКС(А3:А11,ПОИСКПОЗ(«Wells Fargo»,B3:B11,0). С помощью функции ВПР этого не сделать, потому что она ищет только слева направо. А сочетание двух последних позволяет сделать это с легкостью.
4. 3D-сумма
Допустим, Вы решили подсчитать, сколько денег Вы тратите каждый день, и вести учёт в течение семи недель. Под каждую неделю Вы создали отдельный лист, куда по дням заносите расходы на алкоголь, еду и прочие мелочи.
Теперь на вкладке TOTAL (ИТОГО) нам нужно увидеть, сколько и в какой день Вы потратили за этот период. Набираем =СУММ('Week1:Week7'!B2), и формула суммирует все значения в ячейке B2 на всех вкладках. Теперь, заполнив все ячейки, мы выяснили, в какой день недели тратили больше всего, а также в итоге подбили все свои расходы за эти 7 недель.
5. $
Одна из самых удобных функций в арсенале Excel, а также одна из самых простых – это знак $. Он указывает программе, что не нужно делать автоматической корректировки формулы при её копировании в новую ячейку, как Excel поступает обычно.
При этом знак $ перед «А» не даёт программе изменять формулу по горизонтали, а перед «1» – по вертикали. Если же написать «$A$1», то значение скопированной ячейки будет одинаковым в любом направлении. Очень удобный приём, когда приходится работать с большими базами данных.
6. &
Если Вы хотите собрать все значения из разных ячеек в одну, Вы можете использовать функцию СЦЕПИТЬ. Но зачем набирать столько букв, если можно заменить их знаком «&».
7. Массивы
Для создания массива или матрицы Вам потребуется несколько операций, но они сложнее, чем в случае с обычными формулами, ведь для отображения результата требуется не одна, а несколько ячеек.
Например, давайте перемножим две матрицы. Для этого используем функцию МУМНОЖ (Массив 1, Массив 2). Главное, не забудьте закрыть формулу круглой скобкой. Теперь нажмите сочетание клавиш Ctrl+Shift+Enter, и Excel покажет результат умножения в виде матрицы. То же самое касается и других функций, работающих с массивами, – вместо простого нажатия Enter для получения результата используйте Ctrl+Shift+Enter.
8. Подбор параметра
Без этой функции Excel целым легионам аналитиков, консультантов и прогнозистов пришлось бы туго. Спросите кого угодно из сферы консалтинга или продаж, и Вам расскажут, насколько полезной бывает эта возможность Excel.
Например, Вы занимаетесь продажами новой видеоигры, и Вам нужно узнать, сколько экземпляров Ваши менеджеры должны продать в третьем месяце, чтобы заработать 100 миллионов долларов. Для этого в меню «Инструменты» выберите функцию «Подбор параметра». Нам нужно, чтобы в ячейке Total revenue (Общая выручка) оказалось значение 100 миллионов долларов. В поле set cell (Установить в ячейке) указываем ячейку, в которой будет итоговая сумма, в поле to value (Значение) – желаемую сумму, а в by Changing cell (Изменяя значение ячейки) выберите ячейку, где будет отображаться количество проданных в третьем месяце товаров. И – вуаля! – программа справилась. Параметрами и значениями в ячейках можно легко манипулировать, чтобы получить нужный Вам результат.
из Фабрика идей
не пропустите
Предсказания от Нострадамуса на 2018 год! Предсказывая катаклизмы и бедствия за сотни лет до того, как они произошли, считается, что Нострадамус предсказал всемирную историю с момента его смерти и далеко за пределы далекого будущего!
Модные фишки 2017 года, о которых должна знать каждая женщина Ещё немного о модных трендах! Расскажем, как оставаться стильной и выглядеть по-настоящему роскошно. Антитренды-2017: модели женской обуви, которые вышли из моды Мода — весьма капризная дама. Сегодня, чтобы быть в тренде, нужно носить одно, завтра — совсем другое. Чтобы за ней успеть, нужно постоянно отслеживать новинки и смотреть, о чём уже позабыли.
  1. Гороскопы

Какие знаки Зодиака найдут любовь, а какие разбогатеют в 2018 году?

Астрологи в большинстве своем призывают нас, наконец, успокоиться, и не ждать от грядущего года Собаки ничего негативного. Напротив, грядут перемены к лучшему. Год должен стать временем перемен, конечно, для всех, кто боится нового и неизведанного, это может стать причиной расстройства, но ведь все, что делается – к лучшему, и об этом нельзя забывать.

Для большинства зодиакальных знаков гороскоп на 2018 год позитивный, стоит приложить лишь небольшие усилия, и Собака поможет вам в осуществлении задуманного. То, как сложится этот год, во многом зависит от вас самих – если ваши усилия будут созидательными, то и время принесет только позитив.

Звезды советуют остерегаться в 2018 году обмана и конфликтов, но это не значит, что грядут какие-то глобальные катастрофы. Просто нужно правильно выбирать себе союзников, а также с умом выстраивать стратегию поведения на работе или в окружении друзей. В наступающем году всем знакам будет подарено немало энергии и здоровья, чтобы совершить в жизни важные и нужные перемены.

▼   Читать далее
Подписка