популярное

Настасье Самбурской поставили диагноз

Как только актриса решила рассказать поклонникам об этом, ее накрыла волна негодования и неодобрения!

Мелодия для души! В одинокой ночи саксофон! Нереально красиво!

Эх, послушать бы в живую...😍

Потрясающе остроумные одностишья Haтальи Резник

Наталья Резник – поэт не по диплому, эмигрант с 20-летним стажем и просто человек с большим опытом. В своих одностишьях она не шутит, а пишет серьёзно и с блестящим юмором, ничего не придумывая, а всего лишь пропуская жизнь через себя.

Нажмите на эти точки на ладони и ждите — результаты поразят Вас!

Единственное, что вам нужно сделать, это нажать на определенную точку в течение 5 секунд и сделать медленные, глубокие вдохи!

Милота. ☺️

Больше интересного на Лайкни Меня

25 смс с неожиданным поворотом

Жизнь — штука непредсказуемая! И в некотором смысле это даже очень неплохо: если ей удается нас удивлять, значит, скучно точно не будет.

Кто из них маньяк? 5 тестов для проверки интуиции!

Напишите ваш результат в комментариях!

Все, что нужно знать о цветении орхидей

Самое прекрасное время у орхидеи – период ее цветения. Чтобы растение регулярно радовало новыми цветоносами, нужно знать, какие условия этому способствуют.

  1. Полезные советы

Excel для продвинутых: 8 полезных трюков

Мicrosoft Excel, пожалуй, лучшая офисная программа из когда-либо созданных. На ней держатся целые отрасли экономики, так что, виртуозно овладев этим инструментом, Вы сразу заметите, что дела у Вашего бизнеса идут в гору.
Кроме множества базовых приёмов работы с этой программой, которые Вы наверняка уже знаете, полезно изучить некоторые хитрости «для продвинутых», которые сделают Вас на голову выше всех остальных. Так что, если хотите впечатлить своих боссов и разгромить конкурентов, Вам пригодятся эти 8 хитрых функций Excel.
1. Функция ВПР
Эта функция позволяет быстро найти нужное Вам значение в таблице. Например, нам нужно узнать финальный балл Бетт, мы пишем: =ВПР(“Beth",A2:E6,5,0), где Beth – имя ученика, A2:E6 – диапазон таблицы, 5 – номер столбца, а 0 означает, что мы не ищем точного соответствия значению.
Функция очень удобна, однако нужно знать некоторые особенности её использования. Во-первых, ВПР ищет только слева направо, так что, если Вам понадобится искать в другом порядке, придется менять параметры сортировки целого листа. Также если Вы выберете слишком большую таблицу, поиск может занять много времени.
2. Функция ИНДЕКС
Отражает значение или ссылку на ячейку на пересечении конкретных строки и столбца в выбранном диапазоне ячеек. Например, чтобы посмотреть, кто стал четвёртым в списке самых высокооплачиваемых топ-менеджеров Уолл-стрит, набираем: =ИНДЕКС(А3:А11, 4).
3. Функция ПОИСКПОЗ
Функция ПОИСКПОЗ выполняет поиск указанного элемента в диапазоне (Диапазон - две или более ячеек листа. Ячейки диапазона могут быть как смежными, так и несмежными) ячеек и отражает относительную позицию этого элемента в диапазоне.
По отдельности ИНДЕКС и ПОИСКПОЗ не особо полезны. Но вместе они могут заменить функцию ВПР.
Например, чтобы в большой таблице найти, кто является главой Wells Fargo, пишем =ИНДЕКС(А3:А11,ПОИСКПОЗ(«Wells Fargo»,B3:B11,0). С помощью функции ВПР этого не сделать, потому что она ищет только слева направо. А сочетание двух последних позволяет сделать это с легкостью.
4. 3D-сумма
Допустим, Вы решили подсчитать, сколько денег Вы тратите каждый день, и вести учёт в течение семи недель. Под каждую неделю Вы создали отдельный лист, куда по дням заносите расходы на алкоголь, еду и прочие мелочи.
Теперь на вкладке TOTAL (ИТОГО) нам нужно увидеть, сколько и в какой день Вы потратили за этот период. Набираем =СУММ('Week1:Week7'!B2), и формула суммирует все значения в ячейке B2 на всех вкладках. Теперь, заполнив все ячейки, мы выяснили, в какой день недели тратили больше всего, а также в итоге подбили все свои расходы за эти 7 недель.
5. $
Одна из самых удобных функций в арсенале Excel, а также одна из самых простых – это знак $. Он указывает программе, что не нужно делать автоматической корректировки формулы при её копировании в новую ячейку, как Excel поступает обычно.
При этом знак $ перед «А» не даёт программе изменять формулу по горизонтали, а перед «1» – по вертикали. Если же написать «$A$1», то значение скопированной ячейки будет одинаковым в любом направлении. Очень удобный приём, когда приходится работать с большими базами данных.
6. &
Если Вы хотите собрать все значения из разных ячеек в одну, Вы можете использовать функцию СЦЕПИТЬ. Но зачем набирать столько букв, если можно заменить их знаком «&».
7. Массивы
Для создания массива или матрицы Вам потребуется несколько операций, но они сложнее, чем в случае с обычными формулами, ведь для отображения результата требуется не одна, а несколько ячеек.
Например, давайте перемножим две матрицы. Для этого используем функцию МУМНОЖ (Массив 1, Массив 2). Главное, не забудьте закрыть формулу круглой скобкой. Теперь нажмите сочетание клавиш Ctrl+Shift+Enter, и Excel покажет результат умножения в виде матрицы. То же самое касается и других функций, работающих с массивами, – вместо простого нажатия Enter для получения результата используйте Ctrl+Shift+Enter.
8. Подбор параметра
Без этой функции Excel целым легионам аналитиков, консультантов и прогнозистов пришлось бы туго. Спросите кого угодно из сферы консалтинга или продаж, и Вам расскажут, насколько полезной бывает эта возможность Excel.
Например, Вы занимаетесь продажами новой видеоигры, и Вам нужно узнать, сколько экземпляров Ваши менеджеры должны продать в третьем месяце, чтобы заработать 100 миллионов долларов. Для этого в меню «Инструменты» выберите функцию «Подбор параметра». Нам нужно, чтобы в ячейке Total revenue (Общая выручка) оказалось значение 100 миллионов долларов. В поле set cell (Установить в ячейке) указываем ячейку, в которой будет итоговая сумма, в поле to value (Значение) – желаемую сумму, а в by Changing cell (Изменяя значение ячейки) выберите ячейку, где будет отображаться количество проданных в третьем месяце товаров. И – вуаля! – программа справилась. Параметрами и значениями в ячейках можно легко манипулировать, чтобы получить нужный Вам результат.
из Фабрика идей
не пропустите
Какие знаки зодиака станут богаче в 2017 году: прогноз Тамары Глоба По прогнозу Тамары Глоба, в целом 2017 год благоприятен. Но чтобы планы воплотились в жизнь, необходимы определенные качества, которые гармонируют с энергетикой наступившего года.
Безумные фото, после которых Вы не захотите идти на корпоратив! Тот кто не был на корпоративе, то жизни не знает! Представляем вашему вниманию удивительную подборку фотографий, в которых многие узнают свои корпоративные тусовки… 😀 Самая Умная Женщина По Знаку Зодиака — Кто Она? В народе бытует мнение, что мужчины не любят умных женщин. Однако, по нашим наблюдениям, противоположный пол все же тянется к женщинам мудрым. Астрологи утверждают, что именно эти знаки могут похваста...
  1. Полезные советы

В наше время мало кто знает правила этикета, а жаль...

К сожалению, многие воспринимают соблюдение норм и правил этикета за столом как нечто зазорное, считая это признаком высоколобых эстетов, которые совсем далеки от реальной жизни. На самом деле основы этикета достаточно просты. Просто сохраните себе эти таблички и запомните простые правила.

▼   Читать далее
Подписка