популярное

15 изумительных идей для французского маникюра

15 изумительных идей для французского маникюра

20 работ, вышитых бисером, от которых невозможно оторвать взгляд!

В былые времена бисер ценился на вес золота. Им расшивали вещи только знатных господ, ведь лишь они могли позволить себе покупку такого дорогого материала.

Дневник Домового Часть 6

ВСЕ ВЕРНУЛОСЬ ДО МЕЛОЧЕЙ

​– Я должна рассказать тебе что-то важное! – Ния нервно затянулась, подвигая к себе пепельницу – одну из самых востребованных мелочей на их кухне.

Эта картинка подскажет, какие перемены произойдут в вашей жизни в ближайшее время

Каждый человек имеет собственный взгляд на мир. Именно поэтому бывает так, что глядя на одни и те же вещи у людей возникают самые разные ассоциации. Сегодня я предлагаю вам интересный тест, который подскажет, какие события грядут в вашей жизни. Вы их и сами заметили, только не успели ещё осознать.

В будущее с FaceApp: как будут выглядеть в старости Бузова, Боня и другие звезды

Приложение FaceApp станет настоящей находкой для всех любительниц селфи. С его помощью можно сделать свое фото более привлекательным, превратить мужчину в женщину и наоборот, а еще заставить улыбаться того, кто стесняется своей улыбки. Но самая прикольная функция FaceApp — это превращение из молодого в пожилого! Именно ее мы опробовали на знаменитостях.

Как вести себя с мужчиной в различных ситуациях: инструкция

Меня всё чаще спрашивают, в чём секрет длительных отношений с мужчиной. Отвечу честно и прямо, как опытный мужчинозаводчик со стажем (14 лет без единой попытки побега со стороны мужчины). Секрет есть, он очень сложен, практически недоступен для постижения большинству женщин и почти всем мужчинам. Но я всё равно поделюсь!

Самая веселая подборка анекдотов о детях и родителях

Ох, уж эти спиногрызы... Вредные, но любимые.

Гид The VillageЛучшие фильмы первой половины 2017 года

Время ностальгировать: рассказываем, какие хорошие фильмы вы могли пропустить в прошлом году

#Лучшее

Нежная утонченность: 30 шикарных образов в пудровых тонах на каждый день

Большинство модниц обожают эти романтичные оттенки, которые придают образу элегантность, утонченность и молодость.

  1. Полезные советы

Excel для продвинутых: 8 полезных трюков

Мicrosoft Excel, пожалуй, лучшая офисная программа из когда-либо созданных. На ней держатся целые отрасли экономики, так что, виртуозно овладев этим инструментом, Вы сразу заметите, что дела у Вашего бизнеса идут в гору.
Кроме множества базовых приёмов работы с этой программой, которые Вы наверняка уже знаете, полезно изучить некоторые хитрости «для продвинутых», которые сделают Вас на голову выше всех остальных. Так что, если хотите впечатлить своих боссов и разгромить конкурентов, Вам пригодятся эти 8 хитрых функций Excel.
1. Функция ВПР
Эта функция позволяет быстро найти нужное Вам значение в таблице. Например, нам нужно узнать финальный балл Бетт, мы пишем: =ВПР(“Beth",A2:E6,5,0), где Beth – имя ученика, A2:E6 – диапазон таблицы, 5 – номер столбца, а 0 означает, что мы не ищем точного соответствия значению.
Функция очень удобна, однако нужно знать некоторые особенности её использования. Во-первых, ВПР ищет только слева направо, так что, если Вам понадобится искать в другом порядке, придется менять параметры сортировки целого листа. Также если Вы выберете слишком большую таблицу, поиск может занять много времени.
2. Функция ИНДЕКС
Отражает значение или ссылку на ячейку на пересечении конкретных строки и столбца в выбранном диапазоне ячеек. Например, чтобы посмотреть, кто стал четвёртым в списке самых высокооплачиваемых топ-менеджеров Уолл-стрит, набираем: =ИНДЕКС(А3:А11, 4).
3. Функция ПОИСКПОЗ
Функция ПОИСКПОЗ выполняет поиск указанного элемента в диапазоне (Диапазон - две или более ячеек листа. Ячейки диапазона могут быть как смежными, так и несмежными) ячеек и отражает относительную позицию этого элемента в диапазоне.
По отдельности ИНДЕКС и ПОИСКПОЗ не особо полезны. Но вместе они могут заменить функцию ВПР.
Например, чтобы в большой таблице найти, кто является главой Wells Fargo, пишем =ИНДЕКС(А3:А11,ПОИСКПОЗ(«Wells Fargo»,B3:B11,0). С помощью функции ВПР этого не сделать, потому что она ищет только слева направо. А сочетание двух последних позволяет сделать это с легкостью.
4. 3D-сумма
Допустим, Вы решили подсчитать, сколько денег Вы тратите каждый день, и вести учёт в течение семи недель. Под каждую неделю Вы создали отдельный лист, куда по дням заносите расходы на алкоголь, еду и прочие мелочи.
Теперь на вкладке TOTAL (ИТОГО) нам нужно увидеть, сколько и в какой день Вы потратили за этот период. Набираем =СУММ('Week1:Week7'!B2), и формула суммирует все значения в ячейке B2 на всех вкладках. Теперь, заполнив все ячейки, мы выяснили, в какой день недели тратили больше всего, а также в итоге подбили все свои расходы за эти 7 недель.
5. $
Одна из самых удобных функций в арсенале Excel, а также одна из самых простых – это знак $. Он указывает программе, что не нужно делать автоматической корректировки формулы при её копировании в новую ячейку, как Excel поступает обычно.
При этом знак $ перед «А» не даёт программе изменять формулу по горизонтали, а перед «1» – по вертикали. Если же написать «$A$1», то значение скопированной ячейки будет одинаковым в любом направлении. Очень удобный приём, когда приходится работать с большими базами данных.
6. &
Если Вы хотите собрать все значения из разных ячеек в одну, Вы можете использовать функцию СЦЕПИТЬ. Но зачем набирать столько букв, если можно заменить их знаком «&».
7. Массивы
Для создания массива или матрицы Вам потребуется несколько операций, но они сложнее, чем в случае с обычными формулами, ведь для отображения результата требуется не одна, а несколько ячеек.
Например, давайте перемножим две матрицы. Для этого используем функцию МУМНОЖ (Массив 1, Массив 2). Главное, не забудьте закрыть формулу круглой скобкой. Теперь нажмите сочетание клавиш Ctrl+Shift+Enter, и Excel покажет результат умножения в виде матрицы. То же самое касается и других функций, работающих с массивами, – вместо простого нажатия Enter для получения результата используйте Ctrl+Shift+Enter.
8. Подбор параметра
Без этой функции Excel целым легионам аналитиков, консультантов и прогнозистов пришлось бы туго. Спросите кого угодно из сферы консалтинга или продаж, и Вам расскажут, насколько полезной бывает эта возможность Excel.
Например, Вы занимаетесь продажами новой видеоигры, и Вам нужно узнать, сколько экземпляров Ваши менеджеры должны продать в третьем месяце, чтобы заработать 100 миллионов долларов. Для этого в меню «Инструменты» выберите функцию «Подбор параметра». Нам нужно, чтобы в ячейке Total revenue (Общая выручка) оказалось значение 100 миллионов долларов. В поле set cell (Установить в ячейке) указываем ячейку, в которой будет итоговая сумма, в поле to value (Значение) – желаемую сумму, а в by Changing cell (Изменяя значение ячейки) выберите ячейку, где будет отображаться количество проданных в третьем месяце товаров. И – вуаля! – программа справилась. Параметрами и значениями в ячейках можно легко манипулировать, чтобы получить нужный Вам результат.
из Фабрика идей
не пропустите
Подборка отличного юмора Редакция Uduba собрала для вас лучшие анекдоты из жизни подсмотренные и подслушанные на просторах интернета. Желаем хорошего настроения!
Полная версия гороскопа на 2018 год от лучшего астролога Европы Французский астролог Бернард Фитцуолтерс поделился своими прогнозами на 2018 год. Вашему вниманию — полная версия гороскопа 2018. 20 потрясающих образов с брюками 2018 Вы до сих пор думаете, что брюки уместно выглядят только в деловом костюме? Тогда точно пришла пора развенчивать этот миф и знакомиться с ошеломительными, очень стильными, сексуальными и женственными ...
  1. Цитаты

Зла не держу...

Но уже не верю... В душу не пущу...

из Шаг к Здоровью

не пропустите
Савичева поплатилась смертью ребенка за свои ошибки Горе ломает многих. B щeпкu pушamcя ceмьu, пpuвычный уклaд. Блuзкue людu, нe в cuлax cпpaвumьcя c бoлью, вмuг cmaнoвяmcя чужuмu… Пeвuцa Юлuя Caвuчeвa u ee муж moжe пepeжuлu... От какого знака зодиака вы зависимы? Ответ меня удивил!
Подписка